Skip to content

Introduction#

The Leapt Core bundle is a bundle used to help with some repetitive tasks, including (but not limited to):

If you find a bug or want to add a functionality, please create an issue or a pull request on Github!

Installation#

This bundle requires PHP 7.4+.

As the bundle is compatible with Symfony 4 and Symfony Flex, the only thing you have to do is requiring the package with composer:

composer require leapt/core-bundle

The bundle will automatically be registered in the bundles.php file.

License#

leapt/core-bundle is released under the MIT License. See the bundled LICENSE file for details.

History#

This bundle is a fork of the Snowcap Core bundle.

Back to top